حفره امنیتی در افزونه Yoast SEO نسخه ۱۱٫۵

وحید دربندی 6 سپتامبر 2019 598

وردپرس به عنوان یکی از محبوب ترین سیستم های مدیریت محتوا از امنیت بالایی برخوردار است، اما برخی افزونه های آن سبب آسیب پذری امنیتی می شوند. اخیرا حفره امنیتی در افزونه Yoast SEO نیز گزارش شده است.

همانطور که می دانید افزونه Yoast SEO یکی از محبوب ترین و معروف ترین افزونه های بهبود سئوی وردپرس است، اما به گزارش محققان شرکت امنیتی sucuri، در این افزونه به دلیل استفاده ناامن از توابع add_query_arg و remove_query_arg حفره امنیتی ایجاد شده است.

حفره امنیتی در افزونه Yoast SEO نسخه 11.5
البته همانطور که قبلا هم توضیح داده بودم، تیم توسعه دهنده وردپرس و همچنین طراحان و توسعه دهندگان افزونه های این سیستم، به طور مداوم در حال به روزرسانی این سیستم و پلاگین های آن هستند.

پس برای شما به عنوان یک کاربر استفاده کننده از این سیستم اصلا جای نگرانی وجود نخواهد داشت.

برای اینکه از حفره امنیتی در افزونه Yoast SEO در امان بمانید، می توانید جدید ترین نسخه از این افزونه را در وب سایت خود استفاده کنید.

اگر اقدام به غیرفعال کردن آپدیت خودکار در وردپرس خود نکرده باشید، به طور خودکار یواست سئوی نصب شده روی وب سایت شما از نسخه دارای حفره امنیتی یعنی ۱۱٫۵ به نسخه ۱۱٫۶ ارتقا خواهد یافت و برای شما هیچ مشکلی به وجود نخواهد آمد.

اما اگر آپدیت خودکار را غیرفعال کرده اید، می توانید در پیشخوان وب سایت خود با مراجعه به منوی به روزرسانی ها افزونه Yoast SEO را آپدیت کنید و یا اینکه با کلیک روی دکمه زیر آخرین نسخه از این افزونه را دانلود نمایید و به صورت دستی این افزونه را آپدیت کنید.

دیدگاه کاربران

دیدگاه شما

*

code